! Dieser Beitrag wurde in den letzten 2 Jahren nicht aktualisiert und könnte veraltet sein.
! Dieser Beitrag wurde in den letzten 2 Jahren nicht aktualisiert und könnte veraltet sein.
Press "Enter" to skip to content

Sicherheitsupdate für WordPress 2.8.5 auch in Deutsch

! Dieser Beitrag wurde in den letzten 2 Jahren nicht aktualisiert und könnte veraltet sein.

wordpress-logoDas heute erschienene Sicherheitsupdate für WordPress 2.8.5 ist mittlerweile auch in Deutsch verfügbar und lässt sich bequem über die Adminoberfläche installieren. Das Update behebt eine Sicherheitslücke, die einen Denial-of-Service-Angriff durch die Trackback-Funktion ermöglichte.

Wie bei jedem Update ist angeraten, vor dem Einspielen ein komplettes Backup von Datenbank und Dateien anzulegen. Bei mir lief das Update übrigens reibungslos durch, allerdings sind jetzt einige Menüpunkt im Adminbereich englischsprachig. Das liegt vermutlich daran, dass ich ursprünglich die englischsprachige WordPress-Version installiert und das deutsche Sprachpaket nachinstalliert hatte. Bislang war das allerdings bei Updates nie ein Problem.

Automatisches Update auf 2.8.5 im Backend
Automatisches Update auf 2.8.5 im Backend

Laut Blog auf WordPress-Deutschland.org wurden in der neuen WordPress-Version über den Fix hinaus einige weitere Änderungen vorgenommen. Außerdem seien ungefilterte Uploads nun auch für den Admin wieder standardmäßig deaktiviert, mit „define('ALLOW_UNFILTERED_UPLOADS', true);" in der wp-config.php lasse sich das aber leicht ändern.

4 Comments

  1. Danke für den Hinweis! Dann liegt das also nicht an meiner Installationsart. Dabei hatte ich extra auf das deutsche Update gewartet und nicht gleich das englische eingespielt. Ich hoffe, eins der nächsten Updates behebt das wieder..

  2. Nidan Nidan

    Ich habe von Grundauf die deutsche WordPress Version drauf. Auch bei mir ist die Hälfte nun in Englisch im Adminbereich. Unschön…

  3. Sicherheitsupdate für WordPress 2.8.5 auch in Deutsch…

    Das heute erschienene Sicherheitsupdate für WordPress 2.8.5 ist mittlerweile auch in Deutsch verfügbar und lässt sich bequem über die Adminoberfläche installieren. Das Update behebt eine Sicherheitslücke, die einen Denial-of-Service-Angriff durch die T…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Durch die weitere Nutzung der Seite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen